Main Virtual Tours SC2 Linux

Theta Z1 USB Data Transfer

I’m going a bit nuts here…

Just bought a Theta Z1, and I’m heading to Europe for a month. I’m worried the 350 shots I can take with the camera (shooting RAW) won’t be enough, so I’m looking for a way to offload the files on the go. I have tried a number of setups to offload the images using the USB plugin, but everything results in “USB DATA TRANSFER ERROR CODE: 001” showing up on the z1 screen, along with a beep.

Right now I have a USB-C to USB-A adapter, with a 128 GB USB 3.0 stick formatted with FAT32.

Anyone have any ideas? There doesn’t seem to be much/anything written up about using the plugin, and the user guide hasn’t been much help.

Has anyone successfully used this plugin on a Z1?

Thanks!

Same issue I have with my Z1. Sometimes I got Error code 003 and most of the time 001.

Also cannot same 360 image as JPEG. Shows up as a thumbnail only.

Have you solved the problem?

Bob

1 Like

Same issue, just bought it. If I can’t transfer, it’s being returned. Shame Rioch are ignoring this thread.

Anyone have any update to this issue? It’d be awesome to be able to have this function!

@Hank Did you get the same error as @Jason_Kimmings and previous posters?

I used images capture to transfer and it works fine, just can’t user the installed USB transfer.

@Jason_Kimmings OK, good that you have a way to get it done, at least.