How to delete orphaned ( DUALFISHEYE ) and ( DUALFISHEYE_RAW ) directories

I am ready to sell my Z1 but while cleaning it up I noticed I can’t seem to remove two directories that were created when I used the ( DUALFISHEYE ) and ( DUALFISHEYE_RAW ) plug ins.

Is there a ( su ) utility for the Z1 so in ( adb shell ) I can remove the directories.

msm8953_64:/DCIM/0/DCIM $ ls -l
total 80
drwxrwxr-x 2 media_rw media_rw 28672 2023-12-02 11:51 100RICOH
drwxrwxr-x 3 media_rw media_rw 4096 2023-10-24 20:20 DUALFISHEYE
drwxrwxr-x 4 media_rw media_rw 4096 2023-10-24 20:21 DUALFISHEYE_RAW

The directories are empty and they show up in ( RICOH THETA File Transfer for Mac ).

If you have it working with adb, then use Vysor to delete everything.

That worked perfectly. As a matter of fact, the camera was always difficult to pair with but after the factory reset and wipe it became very responsive and the pairing difficulties went away. Thank you for the great tip.

1 Like

Thanks for the report back that the technique with Vysor solved the problem and also that it improved pairing.

I’m not sure why the BL connectivity problem occurs, but I’ve seen it before. Perhaps some configuration file on the camera got corrupted?