Main Virtual Tours SC2 Linux

HDR plugin to automatically create EXR file. For VFX use

Hello, error454

I recently took the first pictures on Z1, the plugin gives the best quality among all tried (not only standard) methods, so I would like to use it in the future. But the quality of stitching fails, I spent many hours in Photoshop to eliminate the effects of automatic stitching.
Here example:

I see that you have added a solution to this problem here:

But the fact is that I am not a programmer and cannot compile the code into a ready-made program for installation on the camera. So, please, could you uncomment this section of the code and post a link to the finished plugin so that I can install it on my camera?

Dear Craig,

Firstly, I want to express my gratitude and say that the photo as a result of the plugin is pleasantly amazing in its quality!

Please tell me, how can I disable automatic hemisphere stitching in the plugin? Automatic stitching often gives errors in the stitching line. Correcting stitching errors takes a lot of time in Photoshop.

Hi Artyom,

I’ve uploaded a new version to github which has the option to turn the stiching on and off in the webinterface. If you are a developer you can install the new apk on your device. (To become a developer you can follow one of the turotials on this community it’s not that hard.)

Else I will try to publish a new version to the store soon but I need a bit more time to finish some stuff and then Craig en Jesse have to push it to the theta store which usually tkaes about two weeks. So in total it will take some more time before it well be there.

The apk can be found here: https://github.com/iamagod/Authydra/tree/master/app/build/outputs/apk/debug

Greetings!
Kasper

3 Likes

@Kasper Great to see that you’re still improving the Authydra plug-in! And, yes, happy to help if/when you want to push the next version up to the Plug-in Store!

1 Like

Hello,

I used the plug in one time then went to use it again and when going to 192.168.1.1:8888 I get a page that says

This site can’t be reached" The connection was reset. Try Checking the connection. ERR_CONNECTION_RESET Reload / Details

I searched the thread for some keywords I noticed someone had the same issue but I didn’t see a reply for advice.

Thanks,
Ed

Hey guys,

Using this plugin on a V, largely speaking, it’s pretty bloody great! However, having a few issues.
I’ve been testing it taking 3 HDR’s, with reboots in between.
When I connect to a PC after taking the 3 photos, 1st HDR is usually fine.
2nd, a bit hit or miss, sometimes it works, sometimes it doesn’t. A few reboots, connect/disconnect from PC a few times can sort it. The source jpegs can appear as 0 bytes, and the tone mapped preview jpeg can be broken, but eventually it seems to sort itself out.
3rd, pretty much always broken. No HDR or preview tone mapped jpeg has been created. The source jpeg files in the folder are reading 0 bytes. No amount of reboots/reconnects seems to nudge this. On a few occasions, it creates a HDR of the previous photos source jpegs, so I end up with a duplicate of the 2nd.

I have a shoot next week. So I suppose the workaround would be to take 2 HDR’s of every setup, offload to PC, delete off the camera, and start fresh for each set up :man_shrugging:

Any thoughts or anyone experiencing the same issues?

Cheers.

Hi! I had this problem, what worked for me was:

  • Connect to the Theta wi-fi network
  • turn plugin mode on by pushing the “mode” button on the camera
  • insert the address on the browser 192.168.1.1:8888

Connected instantly!

Hope this helps!

V

Hi Dindong,

strange behaviour! Have you updated to the latest firmware? Also make sure the auto power off is set to something a bit long like 10 min or more.

I’ve just updated the app, usually takes a couple of weeks to get it in the store maybe that fixes your problem…

Hope that can help…

Thanks for your work. Do you have plans to update this plugin to work with the Z1? We’d be very appreciative!
Steve

Authydra Update to 2.1.1

I’m just passing this information on to help the author, @Kasper. Kasper Oerlemans.

https://pluginstore.theta360.com/plugins/com.kasper.authydra/

image

UI Screenshots

1 Like