Plug-in Store Goes Live [UPDATED]


#1

https://pluginstore.theta360.com/

Extensive usage information for Wireless Live Streaming to Facebook and YouTube as well as Wi-Fi upload to Google Photos is available here:

https://community.theta360.guide/t/plug-in-user-guide/3183

News articles:

News articles coming in from Japan:


#2

I might be missing something here, but I’m trying to use the Google Photos upload app and I’m stuck on the first hurdle.

I’ve installed the App on my Theta-V (via PC App). When I look at the Instructions: https://youtu.be/tkqyBNOWWIY?t=45s (see time=45 seconds) it shows the Wireless LAN Client Mode settings.

I don’t have this option. I am using the “Theta” app. The Youtube video shows the “Theta S” app. When I search in Play Store (Ireland) , the “Theta S” is not visible.

Any ideas?

Marco


#3

Please verify that your mobile phone is connected to your camera when your camera is in access point mode (the normal way you connect). See this guide below.

Please post screenshots of the problem you are having as well as mobile app version and camera firmware version.

Make sure your firmware and mobile app are updated.


#4

If you join the partner program, which I believe is free right now, you can also set up the client-mode Wi-Fi with Vysor, which is also free. It just takes a bit of time to sign up for the partner program, that’s all. You can use other troubleshootng tools as well if you join the partner program. You can get the registration form here.

image

Note: commercial version of Vysor is available in addition to free version.


#5

Thanks for the answers.

Yes, I am connected, here are some screenshots to show my phone WiFi and the App Settings Page.

I suspect I am on the wrong App, but the Theta S app is not available to me in Google Play Store.

I am now installing the 2nd August f/w for my Camera and will try Vysor also. I am a signed up partner already.

Thanks again for your help.


#6

Connect to the camera first, then go to the settings of the camera. You are not on the same settings panel. See below.

Important: Shooting Settings are Different from the Screen below

I believe you are using the correct app.

Name has changed

image

Note that on my Android phone, I have a pop-up window about staying connected to the THETA when it is a hotspot.

image


#7

Thank you for the great answers, we’re making progress. The solution was, as your screenshots showed, to first go to the device and then to the settings. I’ve set the WiFi access to my local WiFi and it is connected (Green WiFi Signal and it appears as aclient on the network 192.168.1.70 ).

I’m here as I’m trying to use the Google Photos upload app: https://pluginstore.theta360.com/plugins/com.theta360.cloudupload/ which I believe I have installed.

My settings screen now shows this:

Any thoughts?


#8

If it helps, this is what the camera looks like:


#9

All good, it’s working now. Restarted and tried it all again. This time it works. Thanks for everything.


#10

Hey, fantastic! Thanks for letting us know that it worked for you. I’m glad you got it working.

I think you know, but if you want to try the Wireless Live Streaming plug-in, there is a plug-in user guide here:

https://community.theta360.guide/t/plug-in-user-guide/3183

In addition to the main user guide, there are these new blog posts:


#11

@marcoherbst That’s great news that you’re up and going! As you started using it, I’d love to hear how it works for you and any opinions. I’m just setting it up myself, so anything thoughts are appreciated.


#12

@jcasman please post your experiences after you get it working. I’m especially interested in testing this with Google Daydream or equivalent. As the camera can automatically push pictures up to Google Photos, I’m hoping there is a slick way to view the pictures inside of Google Daydream or HTC Vive with in-headset navigation of the pictures. It could be a cool demo for SIGGRAPH in addition to the HTC Vive Live Streaming demo.

The advantage of a demo with the File Cloud Upload is that it uses the plug-in technology.

It would be nice to test the Google Photo viewer in the steam store:

https://www.vrheads.com/wondering-how-view-360-degree-photos-htc-vive-weve-got-answer

image