Ricoh Theta Sticher wont work

Hi to all,

I recently bought the Theta Z1 on the basis that it supports RAW editing and it hasn’t disappointed me. Its a very capable camera and I haven’t regret it. My problem is the Theta Sticher app which worked for a few times but now it gives me an error and I cannot stitch my RAW tiff files. Although I export the edited tiffs in the same folder as the original DNGs it does not recognize the DNGs. When I manually select the corresponding DNG file it comes up with a message “The target file does not exist” which is very annoying and degrades my overall customer experience. I don’t want to buy PTGui and pay their hefty 350 euros price tag to do something I initially thought I would have for free (which was one of Z1’s buying propositions for me).

I use the latest camera firmware (Version 2.00.1) and the latest version of the Theta Sticher app (v3.00.0). I tried to uninstall and reinstall the app but the problem persists. My system is Windows 10 (32gb ram, nvidia gtx 1070 8gb). Any thought on my problem? I would greatly appreciate any help from the Theta360 community.

When you edit the file, the file name needs to be the same format at the original DNG filename.

Post screenshots of your workflow, including the part where you save the files.

In this screenshot, do you see the R0010098-1.tif

The first part of the filename needs to be the same as the DNG

Hi Graig,

you helped me solve my issue, many thanks!! I needed to have my file naming as the example you show in the screenshot which helped me a lot. If I have it as (in your example) ‘dng file name-1.tif’ the Theta Stitcher works properly whereas when its ‘dng file name.tif’ it does not. Dunno why but never mind I feel relieved now :slight_smile: