I hava a THEAT S, upgrade to 1.82, and have seen the fullhd blender camera, but the resolution is 1920x960, not the 1920x1080, how can i fix it?

My pc is window 10

How are you testing that it is 1920x960? Maybe someone in the community here can replicate the test?

I used OBS to save the video stream to file. It looks like the saved file is 1920x1080. I’m still not sure how to test the resolution of the video output of the THETA. I’d like a software that says, “now streaming at 1920x1080”. be curious to see this.

Can you confirm that your aspect ratio is 16:9.

Not sure if the beta version of VLC works properly.

360 HD video are 2:1 borderless 1920x960
360 4K video are 2:1 3840x1920
16:9 are not working in 360 viewers
if done you see a black hole in the top and bottom
of the Video or PhotoSphere.

Regards Svendus

1 Like

Thanks. This is great information. How do you find the resolution of the 360 video stream?


VLC 2.2.6 Umbrella streaming
do still not function with the blender firmware only the Raw RICOH THETA S
NOTE: (16::9 1920x1080)

Thanks. So, the output of THETA S is 1920 x 1080 and the output of THETA UVC FullHD Blender is 1920 x 960?

If I save the THETA UVC FullHD Blender output to a file at 1920 x 1080, it seems to work

Uploading to Youtube and Vimeo i might be rekoded and rendered to 2:1 format

1 Like