Main Virtual Tours SC2 Linux

Can't Stitch Photo Merged With Aurora HDR

I have a Ricoh Theta Z1. Shot 9 shot bracketed photos.

I merged them in Lightroom (slowly) and then was able to use the Sticher software (i’m on mac) to stitch it.

I was testing Aurora HDR to see how it would work since I can batch merge photos together. I did the merge, got the photos and they are the right dimensions / pixels.

I imported the file into LIghtroom and then tried to stitch it with Sitcher, and I keep getting this error:

A DNG file is required for the [Export Location] of the JPEG/TIFF file. Refer to [Help] and check that the settings for [Export Location] or [File Naming] are correct.

NO idea what to do. Aurora did create a JPEG (didn’t think that would matter) and I even converted it to a DNG - same error.

If someone can look at one of the resulting files, that would be much appreciated.

Shared with CloudApp

Any ideas?

Certain modifications to a photo can make stitching impossible. Aurora HDR is definitely one of those. I recommend batch stitching all the images from Lightroom first, then sending all the images into Aurora HDR.

Have you tried ‘Dual Fisheye Plugin’? Works really well and you get a stitched HDR in camera.

2 Likes