Dual Fisheye Raw not installing in Z1

Hello. I’ve purchased the app in GooglePlay Store and installed in the phone, then updated Z1 version with USB cable. When I tried to install the app in Z1 from Github app page an error message poped up saying that the plugin doesn’t work on this device. I’ve a Dual Fisheye Plugin Remote (old app) already installed into the phone. I am afraid to unistall previous app since it may not let me install it again if something goes wrong and have a shooting in 2 days. Developer doesn’t reply to my emails.
Anybody had this issue too? How can I solve it? Thanks in advance



1 Like

Hi Craig! Thanks a lot for your reply. Last night I finally solved the problem. Basically also the Ricoh Theta app needs to be updated (not only the Z1). And I discovered also that in the app under section “informations about version” the download for the app was stuck.
Anyway all solved now! And I can enjoy this marvelous Dual Fisheye Raw app. Thank you!


Great to hear. Thanks for reporting back. If you have a moment, please mark your last post as solved.