Plugin install issue - EDIT now fixed

I have tried to install a few of the plugins to the Z1 with it plugged in to my computer.

The desktop app goes through the motions of installing and says the plugin has been installed but then no plugins are listed in the camera. The plugin manager in the desktop app shows only the default plugins and the phone the same. Is there some trick to this?

EDIT - now fixed


Are there any tips on how you fixed it?

I think some other people were having problems. Maybe the mobile app interface is not-intuitive, but kind of works?

I am new user so most probably I just got confused however I did the old faithful of shutting down and restarting my computer, the camera and the phone app and then no problems.

1 Like

Thanks for this information. Are you on a Mac or Windows? I’ve heard of some problems with the Mac Desktop application. However, I have not been able to replicate the problems with my own Mac.

Have a nice day.

I am on Windows and I had couple of programs working away in background which I probably should have stopped but it could just have been my confusion as a new Z1 owner since I am just starting to understand things.

1 Like

Welcome to the Z1 community. Thanks for your answer. BTW, just want to let you that there are several great Facebook Groups with many THETA photographers. The Ricoh Theta Z1 User Group is one such group.