Ricoh Theta Sticher does not work at all

I’m using the Ricoh Theta Sticher to stitch DNG files from the Theta Z1. I have tried files from the Theta app and the DualFishEye plugin however on all instances, if I try to update the ‘Stiching method’ or ‘Camera Visibility Reduction’ settings, I receive a “The images could not be processed successfully 0x00000001”, the image then goes black. I am able to change ‘Zenith correction’ and ‘Front position adjustment’.

I am able to stitch the image if I leave the settings as default however it seems all the images aren’t stitched correctly which is why I need to change the stitching method.

I am using a Ryzen 3700x, 1070ti and 16gb RAM.

I have also tried this on my laptop which has a i5 8250u, MX150 and 16gb RAM.

Can anyone shed some light on this? I’ve not found any mention of this issue elsewhere in the forum it seems

Hi, @peterallen
I do not think Pitch/Roll/Yaw and CVR may cause the stitching error. However I’ve never touched Stitching methods.

And you use the latest version of RTS and Lightroom Classic? RTS is now ver.2.20 for both Win and Mac.

Toyo.

Hi @Juantonto
Thanks for the reply. No Pitch/Roll/Yaw and CVR do actually make a change to the image. Even after applying changes, the error for the stitching method remains.

Yep both LR Classic and Ricoh’s stitcher program are on the latest versions, I have double checked this just now.

Peter