Theta V - Live Stream with OBS - missing audio

livestreaming

#1

I’ve scoured the forum for a while with no luck, chances are it has already been discussed and I just can’t find it…

I’m trying to live stream to Facebook with a Theta V using OBS. It has worked before, only difference is that previously it was on a Mac but now I’m on Windows. Everything works great and the stream looks good. But no matter what I try, I can’t get the PC to recognize the audio from the Theta. It will only stream the PC’s built-in microphone. Any ideas would be much appreciated!


#2

Are you using RICOH THETA UVC 4K 1.0.1

Please check your version.

https://theta360.com/en/support/faq/c_06_v/304_1/

If you have an old driver installed, please uninstall it.

image


#3

Thanks for the response. Yes, I am using the 1.0.1 version.


#4

It’s single channel audio on the stream. Please confirm that in Windows audio input settings (right click on speaker icon in windows taskbar) that you have the RICOH THETA V set as the microphone

Graphic below is OBS setting (right click on the microphone source)

image

I set the input volume to MAX. All the way to the right.

image

Windows must show RICOH THETA V as the microphone.

image


#5

Ok, that seems to be the root of the problem. Windows isn’t recognizing the Theta as a recording device.


#6

As a test, can you temporarily disable the other recording devices on Windows? Or, can you manually set the THETA V as the default temporarily?


#7

The Theta doesn’t even show in the panel actually.

The Theta also shows in device manager as having no driver.


#8

Try to uninstall and then reinstall the driver. Make sure you are using 64 bit driver if your Windows is 64 bit. Also, what version of windows 10 are you using? You need 1709. See screenshot below.

image

image

Under settings -> System -> About

image