Theta V streaming issue with display on OBS

I tried to connect Theta V for streaming using UBS cable and PC. Initially, I had the error “0x8000405” after the firmware update the error disappears but the image is issued.
The issue is the same for Classic media player and for OBS.

How to fix this issue?

What driver version are you using?

I have installed the driver from that link, version 2.0 but the issue still there. The windows 10 with the last update. I tried a few versions of drivers and only with 2.0 i have no errors on display with the rest drivers i have error 0x800705AA “Can’t open theta”


I have the exact same problem. I have the latest windows update and the latest firmware 3.70.1 and now my Ricoh Theta V is no longer working on Windows. It works on a Mac. On windows I believe there is a bug in the Ricoh firmware that confuses Windows to believe the camera in use so it won’t allow any applications to access the live stream feed.

If anyone has a workaround or a fix that would be amazing. Thanks.

There is a link to an older driver V driver below, version 1.0.2

Please try the older driver and report back.

I have not tried the older driver with the newest version of OBS, 27.0.1

Hi @craig ,

Thank you for reply. Unfortunately, even with the older driver it doesn’t work. It’s always reporting back as the “Camera is in use”.

Do you have any other suggestions?

Thank you.

What version of OBS are you using? I can try and replicate it, but it may take me a few days.

Hii @craig ,

I’m not actually using OBS. I’m using WebRTC and I’m accessing it via the getUserMedia API. I have, however, tried this with Youtube Live Stream aswell and it didn’t work. Same thing happens when you try to access the Ricoh Theta V via the default Windows Camera application.

OK. I’m having some problems with the USB connector on my THETA V. It’s a little loose and causing problems with some cables. I’ll try and test this in a few days when I can get a solid USB stream.

Hi @craig ,

That would be amazing. Thank you very much!

I’m having problems streaming with firmware 3.70.1 and both the old and the new driver. I’m going to ask @jcasman to help test this. I’lm also going to try the Z1.

Windows 10 version

Edition Windows 10 Pro
Version 21H1
Installed on ‎1/‎20/‎2021
OS build 19043.1083
Experience Windows Feature Experience Pack 120.2212.3530.0

RICOH Windows streaming driver version


Z1 works fine on same computer with same driver

Z1 firmware is 2.00.1

THETA V with firmware 3.70.1

THETA V with firmware 3.70.1

Same computer, same USB port, same camera, same cable, same stream. (did not stop the THETA V, just rebooted the computer using Windows/Linux dual-boot)


please post the version of windows 10 you are using.

Please post the version of Windows 10 you are using.

I’ll work with @jcasman to report this to RICOH.

I posted a request on the RICOH THETA Users Group on Facebook to try and collect more experiences.

The old drivers from video was working form me, but i used a different PC with same specs and Windows version.

Hi @craig ,

Thank you again for looking into this and raising a post on Facebook. My system information is below:

Edition Windows 10 Home
Version 21H1
OS build 19043.1110
Experience Windows Feature Experience Pack 120.2212.3530.0

Let me know if you need anything else.

Thank you.

@dchan38098 and @4pok_4pok , thanks for the information.

@jcasman and I met with a manager at RICOH yesterday and sent them the information in this topic.

Thank you @craig ! Much appreciated.

Hi @craig ,

I hope you had a good weekend.

I was just wondering if you’ve heard anything back from Ricoh?

Thank you.

Nothing yet. @jcasman and I are meeting with someone tomorrow about general community updates. I have this issue with V on the agenda. We brought it up last week, but it takes time.

@craig Thanks Craig!

The engineering team was not able to replicate the problem. They can stream with the V. The test was done with:

  • FW v3.70.1
  • Windows 10 Pro Ver 2004
  • OBS Ver: 27.0.0 (64 bit

@jcasman , can you test this with at least one of the THETA Vs that you have?