USB Microphone with THETA X?

Has anyone had any success using the THETA X with an external wired microphone?

I tried the following adapter and could not get the camera to switch to the external microphone with a Google USB-C to audio adapter (purchased from Google) . Is there a setting I can use to switch it over?

If there is any success, please post your setup.

hi, Craig,
I just ordered another USB microphone for testing with Z1 mainly, but I will see to try on X too once I get there. In theory it could be a permission issue too, or incompatible hardware…

will come back to you early next week with some results and share here!

1 Like

have you tried to put into jack a headphone to listen instead of microphone? Are you sure that this cable is for microphones?

I was thinking about something like this: Also still if it works, it could be important to be able to charge while it’s plugged in to a Theta. There were similar experiments on Theta V, isn’t it in past? does Y cable work with Z1 or X? You were using one I think for ethernet connection in past… So In theory that could solve the problem of charging and using microphone at the same time.

This looks very promising and lot of good reviews…

This next one seems even better:

I think the key is here compatibility with samsung. Most of USB-C → 3.5mm audio jack adapters are stating that “not compatible with samsung phones”, so if one states that it is, I would like to try on X or Z1…

Actually, I don’t think the cable is for microphones. I believe it was made for headsets.

I remember using the THETA with external microphones and speakers using plug-ins. I don’t recall it working with a USB adapter plugged into the camera and not using a plug-in. Though, I guess in your use case, you’re using a plug-in.

1 Like

I notice that the osc/state command lists the _currentMicrophone. However, the _microphone option doesn’t appear to support the THETA X.



Does not seem to work to set microphone to external.