Converting 360 video

Good morning i recently bought a theta z1 and took a test video but i cannot convert the spheres as the video converter says the format is wrong.
The video is in mp4 format straight from the camera, does anyone know how i can convert the spheres?

You can either stitch the spheres on your camera or you can stitch it with the desktop application. When you play the video locally on your desktop computer, does it show as dual-fisheye?

If so, when you drag and drop it onto the RICOH desktop application, what is the error message. Post a screenshot.

Other info:

  • what is the firmware version in the Z1?
  • what is the desktop app version?


Download | RICOH THETA

I downloaded the software here for the z1
but all I get is an icon and it never opens, with the link you sent a window is opening when I drag the video it plays too than you. Don’t know why the other one for z1 with a light grey icon was not working still not working so I uninstalled it.
I am using theta z1 version 2.10.3 and desktop app ver. 2.0.1 for windows
The error was the file is unsupported format though it was in mp4
Thank you for your help

The Windows App should be 3.17, not 2.0.1. Maybe you’re using a different app?



I must have been using the wrong App it worked well after reinstallation.
Thank you for your time and help


great to hear that you got it working. thanks for the success report. If you have a moment, can you mark the topic as solved? It helps with the search features of the forum.