Main Virtual Tours SC2 Linux

HDR-DNG Not Working?

I have a Theta Z1, using the Dual Fisheye Plug-In. I then edit in LRC using the Ricoh stitcher. No matter if I take 5,7 or 9 HDR-DNG shots, the windows in my room shots are completely blown out. I was operating on the assumption that the HDR setting would take a number of exposures and then assemble a better composite than I could do from a single DNG file. I would appreciate any guidance out there from more experienced users. Here is a link to both a 7 and 9 shot HDR-DNG file. Look at the exposures and tell me if this is ‘normal.’ Many thanks. The link: bhttps://www.dropbox.com/sh/pqk1bpagc5qb68j/AADjh49qYFxfP4oeyOoYokvza?dl=0

Hi, @jlezin
Those linked in Dropbox are NOT HDR-DNG images. Those are ev0 images.
HDR-DNG images should be named like as R002xxxx_HDR.dng.

Send me the link again.
Toyo

I do not understand. I set my Theta Z to HDR-DNG and have tried various exposures in Dual Fisheye. The resulting files are a DNG file, NOT an HDR-DNG file as you indicate. To my knowledge the Z1 stacks all of the photos into a DNG file (which doesn’t have the dynamic range that I’m looking for).
Any suggestions?

@jlezin


Those above are the images captured by DFE Plug-in HDR-DNG Mode f/3.5 +/-4.
You should re-check your Z1 and workflow. The latest version is 2.11.0. and will NOT be updated automatically.

Good luck.
Toyo