Main Virtual Tours SC2 Linux

New Z1 and V Bluetooth Remote Control and Underwater Mode Free Upgrade

Successful Test of JOBY Impulse Bluetooth Clicker

  1. started plug-in
  2. long-pressed JOBY Bluetooth clicker. It appears to have paired.
  3. Now working. Press bluetooth clicker and it takes the picture.
2 Likes

Sorry for the late reply.

  1. Started plug in
  2. Turned on Bluetooth remote (has an on/off switch)
  3. Pressed button and it takes the picture

2 Likes

New video from @YuqingGuo

image

image

1 Like

Did you resolve your problem? I was using my Z1 over the weekend with a Pixel 2. I had some problems until I disabled bluetooth on my phone. I’m not sure if the Z1 was trying to connect to my Pixel 2 with bluetooth or not.

1 Like

Just did some more testing: Indeed, disabling Bluetooth on the mobile seems to resolve the Wifi connectivity issue - great!
This is funny, as Bluetooth on the Z1 was disabled in both cases.
Seems to be a bug in the app. Will you report this to Ricoh?

1 Like

Thanks for reporting back on this. I still think there’s something sluggish about the camera-phone connection even after disabling bluetooth, but it seems usable in my case. I may try and do a factory reset on my Z1.

I can send this to RICOH, but want to confirm the specific device. You had this problem on this phone, right?

Samsung Galaxy S7 (SM-G930F) with Android 8.0.0

And the problem only started to occur after you tried to use the bluetooth remote control plug-in?

In my case, I used Google Pixel 2 with Android 10.

I only saw the problem after I tried the bluetooth remote and I still encountered the problem after I uninstalled the plug-in. I can use the camera now with bluetooth on my phone disabled and 5GHz Wi-fi. I have not tested the setup enough to have a firm understanding of the problem.

1 Like

Yes, my device is a Samsung Galaxy S7 (SM-G930F) with Android 8.0.0.

The problem started after upgrading to Z1 firmware version 1.31.1.

Of cource, I also tried the bluetooth remote control plug-in directly after installing the firmware, but I doubt that the plug-in itself causes the problem as I deinstalled it after unsuccessful testing.
Maybe deinstallation does not work currectly and a factory reset of the Z1 is required; haven’t tried this yet.

I would have rolled back to the previous firmware version if possible. Unfortunately it’s not.

1 Like

Thanks. That’s a good insight that it may not be related to the plug-in, but might be related to the firmware upgrade. Like you, I tried the remote control plug-in immediately after upgrading to 1.31.1. I’ve included your information in a report.