SD card slot modification


#41

UPDATE: Based on some previous posts, I did the following:

  1. Reformatted 32GB Samsung Orange using Windows built-in formatter (Default allocation size of 16KB)
  2. I copied the 2 folders from my 8GB to my Desktop and copied them to the newly formatted Samsung Orange

After inserting card into Theta, still only have the ~50MB space AND the images from the “onboard memory”; not able to access the additional memory from the new card. Also, initial multiple beeps still on power on and red light above shutter button blinking.

At this point, I will have to go back to my original 8GB card to be sure that it isn’t anything else that could have been caused during opening/closing of the camera.

I’ll keep it posted here, if you guys don’t mind…

UPDATE: Before (admitting defeat and) going back to the original 8GB SD, I thought I would erase the current pics on the camera (~50MB) and see if that was the reason why the camera wasn’t seeing the SD card. Even after erasing all pics on camera, still get the red flashing light, and beeps - I’m thinking that taking pics with a non-readable card (SanDisk 64GB) forced the camera to use another location to save. I’m also having issues with plugging it into USB of computer - it seems to shut down whenever I plug it in, even when I try to power it up. I was thinking of doing a factory reset to re-initialize the camera, but can’t find the Reset button that Ricoh says is above the Serial number.


#42

Back to factory 8GB - All systems normal. Still have some computer connection issues, but will try different cables/computers to see. Based on this, there was probably something wrong with the SD cards I was using? If anyone has experienced anything similar, would love some guidance.

Is the Samsung Orange 32GB I got not correct? Did I format it properly? Maybe I didn’t push it in “all the way” ? Through this whole exercise, I have disassembled and assembled this Theta at least 5 times now… Now that I know my camera can still read SD cards, I will have to find the energy/motivation to try again; but I’d feel more comfortable if I knew what wasn’t working with the SD cards that I’ve tried, and to know that the next card I try will work.

Hope this helps someone someday…


#43

OT: if we run out of memory on the THETA S we just change the settings from Copy to Move
the iPhone has plenty with storage and it automatically uploads to i Cloud and Dropbox with full Warranty :flushed:


#44

@Svendus has a good point. It’s not recommended to hack the THETA to change the SD card. If @TechRocks wants to pursue it for technical challenge, I suggest he gets the exact same card and format settings from @mrtheta. At least he’ll get to 32GB. It seems that he went back down to 8GB.


#45

@Svendus:

“Your iphone” may have plenty of memory… :wink:

Mine is running on fumes =)

Maybe it’s time for an iphone upgrade as well with this new Theta. I did recently spring for the iCloud upgrade which did free up tons of space.


#46

@codetricity:

Thanks. Yes, I reverted back to the original 8GB card for now. Waiting to see what else I can change to ensure a more likely success rate in the next attempt. It’s tough to test because I disassemble/re-assemble it each time to test. I tried to test without having to re-assemble (usb cord w/o battery) and it didn’t power up; probably due to certain components that have to be in place.

Unless I get more info, my next attempt will be my current Samsung Orange 32GB after I truly “format” the card; My first attempt with the card was a “Quick Format”, and perhaps that was the cause? Should that fail, my next step will be to get a new card, probably Transcend 32GGB, and retry the process.

Since i’ve already opened it up, I might as well move forward with the upgrade, right? It’s now been categorized as a personal “quest” =) I just want to find the right answer. Maybe it can help someone else and perhaps all this effort won’t be in vain.

Thanks all! Happy New Year!


#47

Hi there will the Ricoh Theta M15 also work? to replace the sd card ? reason so is I street view with my Theta V and then I download the files on a hard drive , back in office I could not copy the files back to the camera, only way out is to buy a cheap second Theta to open it and replace the sd card with the street view files on it…then from there download the street view files via my mobile phone together with the street view app…will it work ?


#48

Hi @Chris_du_Plessis why should you copy back the files back to the Camera :question:


#49

Because its the only way to upload my street view content onto Google maps, I street view in video laps mode…so its a video file.