File size other than 7296 x 3648 are not supported ( Thetastitcher )


I’ve used lightroom , ive also drag and dropped the image directly into theta stitcher and nothing seems to work.

What size is the JPEG or TIFF file that you are trying to convert?

post a link to a throwaway file that you are having problems converting.

image

I’m having the same issue, where I wasn’t just hours ago.
Look at the image sizes I’ve got going on here.

The stitcher cannot accept the DNG file. You must convert it to JPG or TIFF. The JPG file is not the correct size. Post a link to a file you are unable to convert.

Yes, but why did they come out of the camera that way? A plugin?

isn’t the 6720x3360 the stitched image and the 7296x3648 the unstitched image? The RAW+ setting on the Z1 produces both a JPEG and a RAW+ file for every shot. You need to edit the DNG (RAW) file in something like Lightroom, export it as TIFF or JPEG and then copy the edited image (dual-fisheye TIFF or JPEG) onto the stitcher.

The DNG file also has a JPG image embedded into it.

hi, same mistake. what to do? files from both the phone and the camera are smaller than this size. they don’t open in any way



If you want to take a DNG image, there is a setting in the mobile app to enable DNG/RAW+. By default, I believe the Z1 will take a JPEG image to save on space. The JPEG images are 7-9MB in size

I got it, thanks. why is the size smaller in jpg format in z1? I use jpg to save space. I have to take pictures in dng to have the size [7296 x 3648].
I convert dng to jpg and get the size 7296 x 3648.

I’m not sure if you’re referring to the filesize as in 9MB or if you’re referring to the width and height of the image such as 7296x3648.

The DNG file is in dual-fisheye and thus the dimensions are larger.