HowTo: THETA V Easy Remote Playback Technique Without Miracast Display Adapter

thetav

#1

The new THETA V can display images directly from the camera to a Windows 10 computer or other Miracast device using WiFi. The THETA V can also function as a remote control unit to select the pictures and navigate through the 360 image. After reading the Ricoh FAQ you might think that you need a Miracast display adapter to use this feature, but you don’t. You can use this with Windows 10 with no adapter.

In this short article, you will learn what THETA V Remote Playback is and how to get it working with your Windows 10 computer and WiFi only (you don’t need any other adapter).

What is THETA V Remote Playback?

Use Your THETA V as a Wireless Remote for 360 Image Navigation

In the image below, I’m controlling the view of the 360 image with the THETA V.

Automatically Display Images from the THETA V to Your TV or Monitor

No separate image download needed. You can display the images directly from the THETA V. You can zoom in and out using the THETA V as the remote control. When I move the THETA V, the cursor on the monitor moves. Cool.

Navigating back to the main menu.

This is how the THETA V images look with initial connection to my Windows 10 machine with WiFi using the new Remote Playback feature.

Setting Up the THETA V For Remote Playback Mode

Turn the THETA V on.

The top LED and the WiFi LED will be blue.

Press and hold the lower mode button.

Verify Remote Playback Mode

The top small LED will turn white. The button “WiFi” LED will flash green. When the THETA V is connected with Miracast, it will stay solid green.

To get the cursor to appear, press the shutter button of the THETA V.

The onscreen instructions shows how to get exit remote playback mode.

To exit Remote Playback mode, press the mode (bottom) button again.

Windows 10 Configuration

Make sure you’re connected to WiFi and press the “Connect” button on the Windows 10 menu that appears when you press the lower right-hand corner of your task bar.

Make sure you select “Projecting to this PC”

The “Projecting to this PC” button will open up a configuration window. This is how I configured my PC for testing.

Alternate Setting
A community member has it working with this setting.

You will now get prompted to accept the projection. This is a one-time confirmation only (configurable).

Finished

Congratulations, you can now navigate through your images and display them. So cool!


Remote Playback Presentations to Smart TV
Theta V with cable switch and power bank + play back in TV
Most Useful New Feature of the RICOH THETA V (POLL)
#2

Hello,
Nice, but I can not do it :frowning:
Should we associate the camera in bluetooth on Windows 10 ?
Thx !


#3

It’s not using bluetooth. It’s using WiFi.
can you see the solid white LED and the Green LED?

with the camera on, press and hold the mode button (the lowest button on the side).


#4

I see the solid white LED and “WiFi” LED flash green

I filmed my computer screen : https://www.youtube.com/watch?v=k_yZnuFS_O0&list=LLoY5jrR9m0w6CtXAKFb2GRg&index=1


#5

I have a hard time seeing your windows screen in the video. Are you selecting projecting to this PC after you press the “Connect” button?

Also, this is the security settings I used for Projecting to this PC


#6

Hello,
Yes

After --> Connect and nothing

Vidéo : https://youtu.be/aSEmZ9op-dU


#7

I’ve only tried this on three computers, so I’m not an expert.

Another idea, do you have only WiFi networking enabled? Try disabling Ethernet and only use WiFi.

If you’re only using WiFi and have no Ethernet, maybe try a different computer as a test. It might be possible that certain WiFi chipsets on a Windows computer are not compatible with the THETA V. Though, I have not heard of this problem before.


#8

Here’s a video athat shows the THETA V remote playback working with a Windows 10 computer. When I start the demo, the Windows 10 computer is connected to the Internet using WiFi.


#9

Thank you for your help, unfortunately, it does not work …
It’s strange, because I have never managed to connect the camera in bleutooth too

Edit : And the “Connect” button works because I can see the screen of another PC on my PC…


#10

It works!
I had to disconnect my PC from the wifi for it to work the first time, now it’s work, thanks a lot !


#11

Great news and thank you for the success report as it may help other people. When you first connected, did you disconnect the laptop from the Internet, but you left the WiFi on?


#12

Wifi only !
It’s strange, today it doesn’t work… :roll_eyes: