Unable to toggle to Bluetooth

Hello. I am unable to toggle to Bluetooth mode in my z1. Would anyone know why?

The bluetooth is a long press and the WiFi is a short press.

If you still have problems, try each one then retest

  • shutdown the Z1 - power key for 7 seconds
  • reset wifi - press wifi + mode for 11 seconds
  • if something is running, the force shutdown is power + wifi for 7 seconds

Hi Craig,

Thanks for your reply. I tried these steps but there’s no change, for whatever reasons I’m unable to pull up the Bluetooth in my camera and therefore I can’t connect my phone (Samsung S24) to the camera by BT.

I’m sorry to trouble you, but if you don’t mind, I have a few questions, please.

  1. in the camera’s OLED, what is the flashing icon to the left of the WIFI icon? (please see attached video)

  2. why is that when my phone connects to the camera with WIFI (Access Point Mode), as soon as it connects, the WIFI icon stops flashing, yet I can still take photos? Doesn’t the WIFI icon have to be continually flashing to indicate that the phone and the camera are connected and communicating?

  3. When I go to Cam Images, not all the photos I took are there, only a few. It’s the same if I go to ALL.

  4. Just to confirm, it’s correct to say that I can shoot using WIFI with no internet connection. If that’s correct, then what’s the point of using Bluetooth?

no video is attached. Load up the video to something like Google Drive and put the link to the video here.

This is the expected behavior. The Wifi icon should be solid when the camera and phone are connected. When the WiFi icon is continually flashing, it indicates there is no connection with WiFi between the phone and camera.

The cam images are the images on the camera. The other images are the images that were downloaded to your mobile phone.

Most people use the WiFi connection to take pictures. You can’t transfer the images from the camera to phone with Bluetooth. Bluetooth uses less energy than WiFi. Bluetooth may offer easier connection in some cases if the person having problems with the WiFi connection.

Some people use a Bluetooth clicker.

Hi Craig,

Many thanks for your reply and the info.

Here’s a link to the video: https://drive.google.com/file/d/1TI7AFggVAFUMvtBIdMlaUflLmXOKlrWc/view?usp=sharing One person has said that this is the Bluetooth icon, no one else seems to know what it is.

If it is the BT icon I’m still not sure why I am unable to connect my phone’s BT to the camera. I’m still trying to figure this out.

Thanks & Best


it’s the bluetooth remote plugin icon.

Hi. When I long press the MODE button this info appears in the OLED (shown in the link). Does anyone know how to fix this? Or should I do a factory reset? https://drive.google.com/file/d/1FItSjAEVYcfjlATpvJlGlnpAEMPV5k5s/view?usp=sharing

This may be why I never see the Bluetooth symbol when I press the WIFI button, the Remote Control TR-1 connected “pineapple” symbol is always showing where the Bluetooth symbol should be. (I can see the WIFI symbol, no problem.)

Thanks for any help and/or suggestions to resolve this issue.

The long press of the mode button will put the camera in plugin mode. It is trying to run the USB transfer plugin. You can try use the official desktop app and select manage plugins. Delete all the plugins you can. Connect the camera with a USB cable.

The plugin data area inside the camera may be corrupted. Backup all your pictures and video just in case.