Theta V freezes with red lights flashing

I just bought a used Theta V and successfully updated to the latest firmware 3.81.1. I also downloaded “Long video classic” plugin to the Theta app (Windows) and installed it on the Theta V. I started the Theta V in plugin mode by pressing the third side button until the front top (small round) LED light turns white, and did a test video. It seemed to work and recorded over 2 hours of video in a single recording, showing a red “SD card” LED light at the bottom telling me storage was nearly full. I stopped the video and turned the camera off in order to remove it from the tripod.

However, when I pressed the power button to turn the camera back on, it failed to switch on. Instead it gave 5 beeps and both the LED of the power button and the top small LED (the same one that turns white when you put the cam into plugin mode) keep flashing red. Both LEDs keep flashing whether I plug in the USB cable or not. I thought the battery may be low and I kept it plugged in to charge by USB charger for 1/2 hour, but both LEDs continue to flash red and I could not start the cam. Since I cannot start the cam, I cannot connect to the Theta app (on Android phone) by wifi. I also cannot connect it to my PC by USB cable also because I cannot start it.

Did I just brick it??? Any cure???

if you connect the camera to a windows computer with a USB cable, you may be able access the storage device even when the camera is not on. move the media file to your laptop and delete it from the camera

If you are completely unable to boot the camera, you can try this to restart the bootloader of the Android OS that runs inside the camera.

Note that I do not work for RICOH and this is not an official RICOH site. If you use the technique below, it may damage your camera. However, I will share what worked for me so that you can access the difficulty and risk yourself.

I had the same problem when I took a 3 hr 16 minute video.

If the camera is not already unlocked, you can unlock it for free.

https://www8.webcas.net/db/pub/ricoh/thetaplugin/create/input

Once the camera is unlocked, the following command worked for me.

adb shell
reboot bootloader

The process is:

  1. join partner program (free)
  2. use free desktop app to unlock camera and put in developer mode
  3. connect camera to computer with usb
  4. install adb on computer if you do not have it installed already (adb is an android developer tool which is free)
  5. run the commands above on the computer.